F-Ribs And Sibs.Com • View topic - First sea trip in t38 honwave

First sea trip in t38 honwave

Soft Floor Inflatable Boats

First sea trip in t38 honwave

Postby Tellum » Sun Jul 02, 2017 8:25 pm

Well I took my t38 out with 20hp honda on the back today with a couple of mates in their 2.9 inflatable with 9.9hp. For some reason the boat didn't feel right . I took it onto the river with my wife and daughter and it went fine opened it up and it planed fine. I know the sea is a different beast it was a bit choppy a little swell .I was on my own in the boat with 40 kilos of gear at the front,I weighed 75 kilos and set on the tube at the back. The boat just didn't want to move it felt as if it was working hard for little reward. When I opens it up it felt as if it was working hard it would push through the water instead of planing on top. My mates 2 up in there smaller outfit where out of sight. It almost felt as if the back end was screwing down into the sea. My mate jump on with me to help with the trim he sat at the front we were at full throttle and still it just ploughed through the water with the engine sounding strained. We adjusted the trim up 1 notch but no noticeable difference although it did feel better at the start but still wouldn't move like it did in the river. I took bravo pump with me to make sure the floor was 0.8 bar. The floor looked like it was alive rippling. Do you think possible play with the trim adjustment. The engine is like new 10 hrs use but I did notice a whinning noise occasionally when I was coming down off the power, bit like a bearing noise. I think leave the rods home next time and play with the trim. Unless there's any other ideas out there. But I did love every minute of it out there so much easier plugging for bass then my kayak I use to use.
Cheers
Tellum
Active Member
 
Posts: 57
Joined: Mon May 29, 2017 9:39 am
Location: Cornwall - U.K
Has thanked: 1 time
Been thanked: 7 times
Boat Make: Honwave t40
Outboard: Honda 20hp four-stroke
MMSI Number: 235904012

Re: First sea trip in t38 honwave

Postby Paul B » Sun Jul 02, 2017 9:16 pm

Glad to hear you got out for a play,

If you were feeling a bad rippling of the floor that's generally due to under inflation, cold water can soon make the floor be too soft, generally put it in the water then check it again after 30mins or so,
Trim wise normally second hole up is about right, my 3.2 is like that and I'm pretty sure Martin run is 3.8 the same
With a 20hp on the back it should get up on plane with 3 adults no problem
Chief Cook and Bottle washer
TRALEE BAY FISH N CHIPS


Honwave T32ie Suzuki DF 9.9 (15hp) conversion
Scooter perception kayak
Gosea fishing kayak
User avatar
Paul B
Supporting Member
 
Posts: 1542
Joined: Tue Dec 30, 2014 7:21 pm
Location: Oban
Has thanked: 101 times
Been thanked: 176 times
Boat Make: Honwave 3.2ie
Outboard: Suzuki df9.9 (15hpconversion)
MMSI Number: 0

Re: First sea trip in t38 honwave

Postby Fishery Pokery » Sun Jul 02, 2017 9:24 pm

Probably daft, but the prop hasn't spun its hub has it?
User avatar
Fishery Pokery
Newish Member, But I Like It Here
 
Posts: 31
Joined: Mon May 29, 2017 5:11 pm
Location: North East
Has thanked: 12 times
Been thanked: 4 times
Boat Make: Honwave T38IE
Outboard: Yamaha 15hp, Mariner 8hp
MMSI Number: 10

Re: First sea trip in t38 honwave

Postby Tellum » Sun Jul 02, 2017 9:47 pm

i took the pump with me and checked when i saw the floor rippling,both at 0.8 bar where it should be...........weird. The bravo pumps should be accurate enough shouldn't they? or is it worth putting a wee bit over pressure. it got up on the plane lovely in the river with the wife and teenage daughter,but a different story today at sea one up. Not sure about the hub,do you mean the prop slipping at times? its not over revving.no major play in prob very very slight movment/rocking,pin and nut good.
Tellum
Active Member
 
Posts: 57
Joined: Mon May 29, 2017 9:39 am
Location: Cornwall - U.K
Has thanked: 1 time
Been thanked: 7 times
Boat Make: Honwave t40
Outboard: Honda 20hp four-stroke
MMSI Number: 235904012

Re: First sea trip in t38 honwave

Postby Paul » Sun Jul 02, 2017 9:49 pm

Hi Tellum and welcome back :)

Glad to here you enjoyed your day out despite your 'niggles' :drive

From your description I'd say the high pressure 'V' hull wasn't up to the 0.8bar pressure as there shouldn't be any of this flexing (porpoising or hook) you describe :(
You say you used the Bravo, just a thought and a possible oversight, was it reset to the 0.8bar for the floor once you had finished inflating the tubes :?:
Did the Bravo go through its two stage inflation sequence :?: i.e.: it pumped through the volume sequence then changed note (coffee grinder sound) to the high pressure sequence and then cut out when the 0.8bar was reached :?: did you check it reached 0.8bar :?:
Once the boat has been in the water for 10+ minutes or so the temperature difference can reduce the pressure somewhat, particularly on a hot day :idea: so this might be an answer :|

I note you said your mate was in the bow to help you gain planeing ....... you need the weight in the rear/stern initially and once on the plane he can move forward :idea:

Other causes could be a spun propellor hub but doubtful at your OB age and use :scratch
That 20 should have you on the plane easy :Confused
:cheers
I walked through the door marked 'EXIT' and life is now good!
User avatar
Paul
Supporting Member
 
Posts: 2561
Joined: Tue Dec 30, 2014 10:46 pm
Location: Bracknell, Berkshire
Has thanked: 353 times
Been thanked: 255 times
Boat Make: F-RIB360
Outboard: Seagull 4hp, Honda 10hp, Tohatsu 20hp
MMSI Number: 235915479

Re: First sea trip in t38 honwave

Postby Paul » Sun Jul 02, 2017 9:54 pm

Forgot to say:
Always a good thing to have is a manometer to check pressures easy whilst afloat and if the pump is accurate/functioning correctly or you've a leak :thumbsup
Not too expensive http://pacermarine.co.uk/product/sevylor-manonmeter/
:cheers
I walked through the door marked 'EXIT' and life is now good!
User avatar
Paul
Supporting Member
 
Posts: 2561
Joined: Tue Dec 30, 2014 10:46 pm
Location: Bracknell, Berkshire
Has thanked: 353 times
Been thanked: 255 times
Boat Make: F-RIB360
Outboard: Seagull 4hp, Honda 10hp, Tohatsu 20hp
MMSI Number: 235915479

Re: First sea trip in t38 honwave

Postby Tellum » Sun Jul 02, 2017 10:07 pm

floor definitely 0.8 on the gauge,i took it with me and when i noticed the floor ,more noticeable when applying power i put the pump on, both stages worked.the right floor was bang on 0.8 the left was a shade under . but no change. i think because it was forcing its way through the water instead of planing it was causing the floor to ripple. I have a manometer, will check when i pump up to see if it gives the same reading as the pump. I had it on me today didn't think about checking .
Tellum
Active Member
 
Posts: 57
Joined: Mon May 29, 2017 9:39 am
Location: Cornwall - U.K
Has thanked: 1 time
Been thanked: 7 times
Boat Make: Honwave t40
Outboard: Honda 20hp four-stroke
MMSI Number: 235904012

Re: First sea trip in t38 honwave

Postby Paul » Sun Jul 02, 2017 10:49 pm

Tellum wrote:floor definitely 0.8 on the gauge,i took it with me and when i noticed the floor ,more noticeable when applying power i put the pump on, both stages worked.the right floor was bang on 0.8 the left was a shade under . but no change. i think because it was forcing its way through the water instead of planing it was causing the floor to ripple. I have a manometer, will check when i pump up to see if it gives the same reading as the pump. I had it on me today didn't think about checking .

Hmm very strange mate :?
Definitely needs further investigation as these Honwave high pressure hulls are pretty 'solid' ...... I've witnessed Martin invert his Honwave and him stood on it with very little effect on its shape, so why's yours acting in such a way :Confused
:cheers
I walked through the door marked 'EXIT' and life is now good!
User avatar
Paul
Supporting Member
 
Posts: 2561
Joined: Tue Dec 30, 2014 10:46 pm
Location: Bracknell, Berkshire
Has thanked: 353 times
Been thanked: 255 times
Boat Make: F-RIB360
Outboard: Seagull 4hp, Honda 10hp, Tohatsu 20hp
MMSI Number: 235915479

Re: First sea trip in t38 honwave

Postby Martin » Sun Jul 02, 2017 11:58 pm

Deffo something wrong there buddy.
My old T38ie was slightly heavier than the new ones.
With my 1978 2smoker fitted, myself and Paul hit the early 20mph .. +

A few things that could cause the issues you mention....
Trim wrong
Wheels Down
Faulty Bravo gauge
2nd man too far forward
wrong size or damaged prop


Certainly not the norm for a honwave, Really hope you get sorted buddy.... :cheers
F-RibsAndSibs.Com.... :whistle
Because it's a big old WWworld out there :mrgreen:
User avatar
Martin
Supporting Member
 
Posts: 3438
Joined: Tue Dec 30, 2014 2:05 pm
Location: Huddersfield - West Yorksire
Has thanked: 591 times
Been thanked: 288 times
Boat Make: F-Rib 3.75s
Outboard: Suzuki Smoker DT9 (1978) , Suzuki DF20 efi (2016)
MMSI Number: 123456789

Re: First sea trip in t38 honwave

Postby Andy B » Mon Jul 03, 2017 12:05 am

Martin wrote:
A few things that could cause the issues you mention....
Trim wrong
Wheels Down
Faulty Bravo gauge
2nd man too far forward
wrong size or damaged prop

Closed vent on fuel tank???
SOLENT
Waveline 2.3m/3.3hp Mariner
Zodiac 380/Yamaha F8, Mariner 9.9 smoker
User avatar
Andy B
Mega Poster, I Really Need To Get Out More !
 
Posts: 1341
Joined: Thu Sep 03, 2015 6:10 pm
Location: New forest, Hampshire
Has thanked: 49 times
Been thanked: 164 times
Boat Make: Zodiac 380
Outboard: Mariner 9.9hp/Yamaha 8hp/Mariner 3.3hp
MMSI Number: 0

Next


Return to SIB (Inflatable Boats)




Users browsing this forum: No registered users and 2 guests

cron